Forum Discussion

AdStar's avatar
AdStar
Level 3
17 years ago

32bit media server, 64bit Remote Agent, lotus domino 32bit on 64bit machine

Where do I start..

Backup Exec 11d running on windows 2003 server 32bit, running perfectly no issues on the server side/tape/robotic changer etc.

I have a web server, windows 2003 64bit (enterprise) and installed Lotus Domino on it. (6.5.5) (32bit no 64bit version of lotus domino is out there), I pushed the Remote Agent to this server (being 64bit) it installed the 64bit RAWS agent.

I could browse the new server via the selections list but it didn't allow me to see the "Lotus Domino Databases" selection. Corrected this by entering the appropriate lotus datapath registry settings on the 64bit server.

But after a restart I now click on the "Lotus Domino Databases" in the Selections and get the following error.

"An error was encountered while attempting to browse the contents of the Databases on XXXX
No data stores can be initialized. The software is most likely installed incorrectly"

So I did a manual install of the RAWS agent on the 64bit machine again and it all installs fine but end up with the same error.

I'm thinking it's a 32bit v 64bit problem (Lotus Domino being 32bit), remote agent being 64bit, is there a way to install the 32bit RAWS agent on a 64bit machine?

Cheers
Adam

P.S -debug output from remote agent on 64bit server http://202.45.102.100/uploads/EM-TRANS-01-beremote00.log



Message Edited by AdStar on 01-14-2008 10:13 PM
No RepliesBe the first to reply