Forum Discussion

dgingeri's avatar
dgingeri
Level 3
7 years ago

"A Backup storage read/write error has occurred" during backup job duplication

Backup Exec 15.  I'm getting a read/write error when trying to duplicate a backup job.  This hasn't happened before, but is repeating right now.  I tried rerunning the job twice, but got the same error at different levels.  

The job is a full backup of one of our DCs.  It backed up locally just fine, but errors when trying to back up from our managed server storage (6.4TB out of 10.8TB available) to the Central Administration Server storage (3.4TB out of 10.8TB available). 

I haven't yet tried rerunning the full backup, but I think I'll try that next.  Any other suggestions if that doesn't work?

2 Replies

  • If this is using Deduplication and optimized-duplication then I suggest you log a formal support case as it may be a problem with the deduplication storage

    Although please make sure you have configured any anti-virus exclusions against deduplication (and test with a new full backup that you try to duplicate after you have configured AV). Details of anti-virus exclusions for deduplication setups are available within this document:

    https://www.veritas.com/docs/100013588

    • dgingeri's avatar
      dgingeri
      Level 3

      rerunning the full backup and then duplicating it worked fine.  I'm bothered by the number of times this happens, though.  I seem to have to correct backup errors several times per week.  I've heard the same from my coworkers at our other site.