Forum Discussion

IMPCED's avatar
IMPCED
Level 3
9 years ago

After drive change : not filling up tape

Hi,

 

We had an HP ultrium-5 drive using 3/1.5 TB cartridge that was near full.

We back up veeam file, then unable to compress, all right.

This i why i only take into account native capacity.

Then we installed a new Hp ultrium-6 6.25/2.5 TB drive and jobs are failling at 1.4 TB (like with the old drive/cartridge) !

Cartridges are new, then this is like backupexec remembers the old capacity... Is there something to reset ?

This is version 2012, with all liveupdate done.

 

Any idea please ?

 

Thanks

 

 

  • 1) Is the new tape drive a replacement or an addition? If it is a replacement, did you delete the old tape drive? If it is an addition, did you target your job to use the new tape drive? 2) Did you use LTO6 tapes with the new drive? 3) If you are using barcode labels for the new tapes, did the labels ends with L6? 4) Did you turn off compression in your job?

5 Replies

  • 1) Is the new tape drive a replacement or an addition? If it is a replacement, did you delete the old tape drive? If it is an addition, did you target your job to use the new tape drive? 2) Did you use LTO6 tapes with the new drive? 3) If you are using barcode labels for the new tapes, did the labels ends with L6? 4) Did you turn off compression in your job?
  • Hi,

     

    thanks for such a quick reply !

     

    1) Replacement. Old drive was disabled, i deleted it as per your request.

    2) yes, these are brand new lto6 cartridge

    3) i do not use

    4) as per your request i did it also (into the job and into storage / drive 0002() / details)

     

    I also have such problem on another customer with 800/400 GB cartridge where i can only store 190 GB !

    Do not have this problem elsewhere.

  • Have you checked that the new drive is listed in our HCL (especially as you are running BE 2012 which is 2 versions out of date)

  • I also have such problem on another customer with 800/400 GB cartridge where i can only store 190 GB !

    If you cannot even obtain the native capacity of hte drive, then I suspect that you may have a clogged tape drive head and the drive will need to be repaired or replaced.  See this technote for more advice:  http://www.veritas.com/docs/000017157

    Then we installed a new Hp ultrium-6 6.25/2.5 TB drive and jobs are failling at 1.4 TB (like with the old drive/cartridge) !

    Are the jobs failing?  Or is the media being reported as full and BE is requesting a second cartridge to continue on?

  • Hi,

    i found, and i'm really ashamed !

     

    I went to my customer for something else, and just went to see tape : my customer, as i said, is using brand new cartridge... of the wrong capacity !

     

    these are 1.5/3 TB cartridge... i'll talke to him to have it replace

    First cartridges were ok because sold with the drive, than is why i have the problem now !

    All my apologize.

     

    About 400/800 customer, i'll go ahead and test the drive

     

    Thanks