Forum Discussion

akarlsson7's avatar
akarlsson7
Level 3
11 years ago

Alert: Job Failed - Exchange Agent to run a full backup

Hi everybody.

I'm gonna be responsible for our backups at the office from now on and i ran into a error right away.

The former technician guided me trough Backupexec2012, well some of it atleast, havent used it before.

So we have a scheme were we run daily incrementials, all of them are goin fine except the exchange server,
been getting this message the whole week, have been busy so havent really dug deep into it, thought anyone here might
explain it for me, since im a backup newbie.

Job ended: den 9 oktober 2013 at 23:02:15
Completed status: Failed
Final error: 0xe000035e - The Backup Exec Agent for Microsoft Exchange was not used to create the last full backup of this database.  You must use the Exchange Agent to run a full backup before you run a differential or incremental backup.
Final error category: Resource Errors

Runs for 2-10 mins or so, Byte Counts varies from 100mb+ to 3gb+, error code is E000035E

What does it mean by chatting me up about a backup agent for exchange? 

Ran a Exchange51-Monthly-full the 1st of october with success!
Is it some problem that it cant read and do incrementials to USB1 since the monthly full was made to USB2?
When i read what i just wrote i know i sounds like that might be it ofc, but i will post this anyway, 
how can i configure this better?

EDIT: so heres our setup: disk1 does daily incrementials mondays-thursdays( got 4 of those that we switch every monday)
Weekly backup on fridays, (got 4 of those aswell)
Monthly last of every month to take home.

If i look at the history on the current disc "daily-03" there are no successfull backup made for the exchange server since we wipe the disc
every monday when we put in a new one.
So it dosent have any full backup to increment to? is that the answer? but if that would be the case then the other backups would fail to? web, AD etc? (they dont btw)
 

4 Replies

  • i'll go into the disc and "backup sets" and choose all sets and hit the "delete" button, it's dosent remove everything apparently so you have to go in and remove the rest directly from the disc.

     

    I will do read those article's and see if i get more wise regarding this :)

     

    Cheers for the help and quick respond 

  • remove the rest directly from the disc.

    You should not do this because it will leave orphaned entries in BE.  You should always delete your media from the console.  The reason why you cannot delete some backup sets is probably because there are other backup sets dependent on them.

  • So heres our new setup, in this picture i havent applied monthly full yet.

    Still get the same error, this time i started all over again, in the first stage i changed so we do backups to our NAS and then duplicate to our diskpool, the first full backup i try to do to the exchange server fails, it's the firstjob ever made with this setup so it should not look for any old backups or be dependent of such sort.

    Ideas?

    exchange-backup.PNGexchange-backup2.PNG