Forum Discussion

Kuky's avatar
Level 2
12 years ago

B2D files inconsistent


I'm having problems with B2D files. Duplicate job that is copying them to tape is failing with errors;


Completed status: Failed
Final error: 0xe00084ca - The data being read from the media is inconsistent.
Final error category: Backup Media Errors

Windows log has this error;


An error occurred while processing a B2D command.
 Drive: ReadFMTable() SFMB Not Found (\\dl-storage01\BackupStore1\Sve\SVE-Weekly-06-Saturday-new\B2D001225.bkf).  Error=13 


I have isolated specific B2D files and when i try to catalog the file i get the same error.

One more thing i have noticed is that file has available capacity reported as "-10,240" Bytes.

I have tried to create new b2d folder but with the same results.


Any ideas are welcome.





3 Replies

  • Kindly run the tests using the B2D test tool on that folder and see if you get any errors. This is an Technote that would guide you to do it. The link for the tool is available in "Related Articles" sections of that technote.

  • Test is competed with no errors. Log is attached.

    I will try to backup to different location and see if that resolves the issue, although i don't think it will.

  • See if this KB helps -