Forum Discussion

digitlman77's avatar
14 years ago

Backing up FreeNAS share

I have read and tried this:  http://www.symantec.com/business/support/index?page=content&id=TECH51232

I also want to state that this was working yesterday, before I applied this:  http://www.symantec.com/business/support/index?page=content&id=TECH155520

 

I have gone in and removed the user defined selection for the UNC path and re-added it.

I do have enable selection of user shares.

I get this error:

Event ID: 34113
Backup Exec Alert: Job Failed
(Server: "UTILITY") (Job: "TEST-TEST-Backup Template 0516") TEST-TEST-Backup Template 0516 -- The job failed with the following error: The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.
 

I changed the job to any interface with the same error.

 

OK, WTF?

  • I totally blew away everything and moved the share to an iscsi connection shared thu a windows 2008 r2 vm.

     

    It seems that the user selection list, even though I had cleared it, still had the ild UNC in it.

     

    Works fine now.

     

    However - backing up 56G of data:

    Windows Explorer says there is 52G

    FreeNAS says 56G

    Backup jpb reports 55.8G backed up.

    The tape reports Used Capacity is 76.6G of 780.5G.   WHAT?

     

     

8 Replies

  • Did that:

     

    Job ended: Friday, April 22, 2011 at 12:17:57 PM
    Completed status: Failed
    Final error: 0xe0000f02 - The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.
    Final error category: Resource Errors

     

  • I'm using the IP in the UNC path.  The BE host can get to the share no problem.

  • ...I'd start by removing the patch that you installed. You might need a restart. Once done, recreate the job as it was...

  • I'm not going to remove the patch, as this makes my previously broken Exchange backups now work.

     

    I'm working with the same engineer to make sure they didn't break user share backups...

  • ...does this come up if you try running a small backup job using a new selection list and a stand-alone job?

    Can you run a repair of the BEDB and patch BE 2010 with any remaining patches?

     

    Thanks!

  • I totally blew away everything and moved the share to an iscsi connection shared thu a windows 2008 r2 vm.

     

    It seems that the user selection list, even though I had cleared it, still had the ild UNC in it.

     

    Works fine now.

     

    However - backing up 56G of data:

    Windows Explorer says there is 52G

    FreeNAS says 56G

    Backup jpb reports 55.8G backed up.

    The tape reports Used Capacity is 76.6G of 780.5G.   WHAT?