Forum Discussion

4 Replies

  • There is no End-of-Support Announcement created, so I assume 12.5 is still supported.
    But if you are installing a new environment, I recommend to install BE 2010 R3.

  • EOL - End Of Life (Start Date) on 2/1/2010

    EOSL - End of Support Life (all products EOL'd on or after 11/6/2006) on 2/18/2015

     

    Thanks!

  • It seems to be still supported when I check your link:

     

    Version: 12.5

     
    2008-10-06

    2012-08-01
    Last date for patch releases

    2015-02-18
    Last date to contact support