Forum Discussion

jimvman's avatar
jimvman
Level 2
11 years ago

Backup Exec 2010 R3 Backup to USB rotation disk keeps filling up

Hello again everybody,

 

I have 3 different USB hard drives that I swap out in a weekly rotation to perform backup to disk operations on this SBS 2011 server. I only have 1 drive on the server at any given time.  I swap out the USB drives on Friday, then perform a full backup and then differentials in between until the next Friday.  The problem I am running into is that even though I have "overwrite media" setup on all jobs (full and differential) being performed the devices continue to fill up.  

I also have overwrite protection set to 0 Hours as well as  Append period  to 1 hour  for the Media set property on each job.  Thus, I would guess it should overwrite whatever is on the USB disk when the backup occurs (which it doesn't)  I have a low disk threshold set to 50G at which the job will be suspended.  Even when I started with empty USB drives, they eventually filled up and then I have to manually delete backup files from the external drives in order to free up space.  Is there anything I can do to make this work without having to constantly delete old backups from these disks manually?

 

Thanks a lot for any help!

 

Jim

  • Go to Tools ---> Options and set the following options

    BE 2010 - Media Management.png

     

    You should not set the OPP to 0 hr because it does not protect any of your backup sets.  You might as well don't do any backups.  Set the OPP is a reasonable period.

    However, you should set the AP to 1 hr and set your job to overwrite.  There is no advantage in appending to disk media.

3 Replies

  • Go to Tools ---> Options and set the following options

    BE 2010 - Media Management.png

     

    You should not set the OPP to 0 hr because it does not protect any of your backup sets.  You might as well don't do any backups.  Set the OPP is a reasonable period.

    However, you should set the AP to 1 hr and set your job to overwrite.  There is no advantage in appending to disk media.

  • Thanks pkh for the advice,

    You are absolutely correct.  I had changed the settings on the OPP to try to resolve this.  I have changed it back to 1 week now and possibly 2 weeks when I resolve this. 

    I discovered what the issue might be.  I looked at the individual jobs again, and discovered that under Device and Media the media set was "Keep Data for 2 weeks".  This was setup some time ago by someone else.  This may be the issue (hopefully).  I changed the media set to something else that only keeps data for 1 week then clears the overwrite protection.

    I'm hoping this might resolve the issue.  All my other settings were as you posted.

     

    Thanks,

    Jim

  • Make sure that you are not appending to the disk media.  Otherwise, the protection period would be extended.