Forum Discussion

JP_NZ's avatar
JP_NZ
Level 2
15 years ago

Backup exec failed on offhost backup

Final error: 0xe000fed1 - A failure occurred querying the Writer status

backup exec v12.5 failed to take off-host snapshot of my remote server. If I restart the Information store service then it work for 1st time but next time it will fail again.
I have Shadow protect running on the same remote server. But it is working fine. It is taking snapshots without any problem.

Shadow protect and backup exec doesn't run at the same time. Shadow protect runs during day time and backup exec during night.

but still backup exec fails each time. The only solution to this problem is restarting Information store service every night. That's I don't wanna do.


Event Type:     Error
Event Source:  MSExchangeIS
Event Category:          Exchange VSS Writer 
Event ID:          9607
Date:               22/01/2010
Time:               11:30:05 AM
User:                N/A
Computer:       Remote Server
Description:
Error code 0x50d when preparing for backup.  

For more information, click http://www.microsoft.com/contentredirect.asp.
Data:
0000: 42 61 63 6b 75 70 20 69   Backup i
0008: 6e 20 70 72 6f 67 72 65   n progre
0010: 73 73 2e 00               ss..    


4 Replies

  • Hello,

    If you are backing up Exchange 2003, uncheck AOFO in the Backup job. If Backing up Exchange 2007 which is on Windows Server 2003, install the VSS rollup patch http://support.microsoft.com/kb/940349 (REBOOT REQUIRED) on the Exchange server and try backups.


    Hope this helps...
  • AOFO is already ticked off. I am using ADBO to backup offhost snapshots from exchange server.

    On my exchange server Shadow protect is backing up snapshots without any problems but backup exec 12.x always fails unless I restart the Infomation Store Service before it start.

    The issue is I dont want to keep restarting Information Store Service everynight. it is not a good practice. I want a concrete solution to this problem not workaroud.

    Refer Link: http://support.microsoft.com/kb/930800 (workaround Solution)





  • AOFO is already ticked off. I am using ADBO to backup offhost snapshots from exchange server.

    On my exchange server Shadow protect is backing up snapshots without any problems but backup exec 12.x always fails unless I restart the Infomation Store Service before it start.

    The issue is I dont want to keep restarting Information Store Service everynight. it is not a good practice. I want a concrete solution to this problem not workaroud.

    Refer Link: http://support.microsoft.com/kb/930800 (workaround Solution)

    Apllied patch http://support.microsoft.com/kb/940349 also still no joy