Forum Discussion

gkeramidas's avatar
gkeramidas
Level 4
13 years ago

backup taking 3 days to complete.

i actually have 2 sites where the backup started taking way too long. this is just about one of them. they are using backup exec 2010 r2 with all of the latest patches. they are backing up 200gb of data to a quantum dlt, with the log showing 645mb/min transfer rate.

this is a full backup that starts at 7pm friday and backups up parts of drive c, parts of drive e and the system state. all files are local on the server.

 

i'll post the log, but you can see it starts at 7, finishes drive e at 11:09, starts drtive c at 11:10, finishes drive c at 11:30, starts the system state at 11:31 and finishes on stauday morning at 12:04 am.

 

there is no verification and you can see the job completed status is tuesday at 12:04am.

what's it doing for 3 days?

log file with the individual filenames removed.

Family Name: "Media created 7/29/2011 7:00:04 PM"
Backup of "E:"
Backup set #1 on storage media #1
Backup set description: "Full"
Backup Method: Full - Back Up Files - Reset Archive Bit

Set Information - E: 

Backup started on 7/29/2011 at 7:00:40 PM.
 
Backup completed on 7/29/2011 at 11:09:54 PM.

 

 

Set Information - C: 

Backup started on 7/29/2011 at 11:10:16 PM. 
Backup completed on 7/29/2011 at 11:30:59 PM.
 

Set Information - System?State 

Backup started on 7/29/2011 at 11:31:24 PM.

 

Backup Set Detail Information
Directory \
Shadow Copy Writer Automated System Recovery
Shadow Copy Logical Directory Automated System Recovery\BCD
Shadow Copy Logical Directory Automated System Recovery\Volumes
Shadow Copy Writer COM+ Class Registration Database
Shadow Copy Writer Performance Counter
Shadow Copy Writer Registry
Shadow Copy Writer System Files
Shadow Copy Writer Task Scheduler
Shadow Copy Writer VSS Express Writer Store
Directory \_SharedHardlinkData_
Backup completed on 7/30/2011 at 12:01:11 AM.

 

Backup Set Summary
Backed up 17 System State components
Processed 10,476,766,444 bytes in  29 minutes and  47 seconds.
Throughput rate: 335 MB/min
Compression Type: Hardware

 

Job ended: Tuesday, August 02, 2011 at 12:04:26 AM
Completed status: Successful
 

 

 

  • Have you checked the alerts tab, may be BE is waiting for your response for the Media Remove or 

    Media Insert alert.

4 Replies

  • Have you checked the alerts tab, may be BE is waiting for your response for the Media Remove or 

    Media Insert alert.

  • As Amol has said check the alerts tab.

    I had this same problem with upgrading from R1 to R3

    IIRC , By default the alert monitor "Media remove" is configured to wait for 3 days before dismissing the alert. Configure the alert to clear after 1 minute

    All it is waiting for is for the alert to be cleared, manually or after a timeout

     

    A right PITA if you dont know this feature has been "enabled" in an upgrade, suddenly your backups appear to be not completing. even tho the tape has been ejected................

     

  • on one server, remove media was set to 3 days. on both servers, the warnings were all set for 3 days and i changed all of those, too. hopefully this will correct my issue.

     

    thanks.

  • on one server, remove media was set to 3 days. on both servers, the warnings were all set for 3 days and i changed all of those, too. hopefully this will correct my issue.

     

    thanks