Forum Discussion

Mark_Craft's avatar
Mark_Craft
Level 2
18 years ago

BE 11.0d install problems

I am have a problem with one server installing Backup Exec 11.0d, the install logs so the following:

12-17-2006,22:08:59 : Action 22:08:59: RB_ConfigInstall.
12-17-2006,22:09:01 : Action 22:09:01: ConfigInstall. Configuring Symantec Backup Exec. Please wait...
12-17-2006,22:09:05 : DISABLECANCEL
12-17-2006,22:09:05 : Executing RAMain_ConfigRAMain. Configuring Remote Administrator Console components.
12-17-2006,22:09:05 : Executing RAMain RegisterDlls.
12-17-2006,22:09:18 : Registering Dll: C:\PROGRA~1\Symantec\BACKUP~1\storex.ocx
12-17-2006,22:09:19 : Successful registration of C:\PROGRA~1\Symantec\BACKUP~1\storex.ocx
12-17-2006,22:09:19 : Registering Dll: C:\PROGRA~1\Symantec\BACKUP~1\pvcalendar.ocx
12-17-2006,22:09:20 : Successful registration of C:\PROGRA~1\Symantec\BACKUP~1\pvcalendar.ocx
12-17-2006,22:09:20 : Registering Dll: C:\PROGRA~1\Symantec\BACKUP~1\libvxNotificationUI3U.dll
12-17-2006,22:09:20 : BERegisterDll: Failed to call registration function.
12-17-2006,22:09:20 : V-225-122: Error configuring RA main module ***To search for information about this error, click here

12-17-2006,22:09:20 : Action ended 22:09:20: InstallFinalize. Return value 3.
12-17-2006,22:09:21 : Action 22:09:21: Rollback. Rolling back action:

If anyone can help with this errror please let me know.

6 Replies

  • I found two similar issue:

    http://support.veritas.com/docs/264720
    http://support.veritas.com/docs/277347

    Just for your reference, because the dll file which failed to register is different.
  • Hello,


    Please try running the installation after registering the atl.dll file as mentioned in the following Document:

    http://support.veritas.com/docs/277347

    Regards!
  • Thanks for the help, but I worked through both articles and no luck, I still get the same result. I also tried to copy all files from the install on an Identical server and tried to register it manually and still no luck.
  • Hi,

    I have the same problem. The error code V-225-122 does not seem to exist.

    Registering libvxNotificationUI3U.dll with regsvr32 is not an option, because the file is deleted during the rollback of the installation.

    Please help!

    Simon.
  • The issue seems to be solved by granting the Administrators group every possible permission on the registry. But I don't know which one did the trick...