Forum Discussion

jstrowe's avatar
jstrowe
Level 3
10 years ago

BE2010 Cataloged tape, zero errors log has files but can't restore

It's a cliche but I've never EVER had issues restoring before.  I have one particular tape that I did an archive backup (i.e. backup, verify, then delete)

The tape had no errors, zero.The job completed some weeks ago with again (no errors)  I went to do a restore on some of the files and got the "the selected media was not found in the catalogs".

So I inventoried the tape. Then I Cataloged the tape and an 1:02 hours later the logs say

Byte count             : 327,531,951,757 bytes
Rate                   : 5,154.00 MB/Min
Files                  : 98,759
Directories            : 7,943
Skipped files          : 0
Corrupt files          : 0
Files in use           : 0  and I try to restore again and get the same "no catalog message.

After this I shut down BE services, renamed the catalog directory, turned off "use storage based media catalogs" and 1:06 hours later again got

the above "success" and 327 gb.

but THE RESTORE DOESN'T FIND ANYTHING.  I get to the server, drive letter, share and no files.

If I had a tape error this would make sense.  This makes NO sense and I'm totally stuck.

 

Did I miss something.   Otherwise there's 327 gb of data on one tape that sits and looks at me but I can't get to.

 

  • Go to the Media tab, right-click on the tape and select restore.

  • Sometimes the backup set does not appear in the restore list.  When you right-click on the media, you would be able to see the backup set on the media and then do a restore straight from the media.

  • OH my... went to the media tab after re-doing most of the catalogs and it worked.

    So as I pick my mouth up off the floor (LOL.. it kind of hurts down there)  I would love to know why and how that worked.

     

    i.e. when I go to the library I have right click on the tape and say restore I get a catalog not found error and when I go to the media view of all tapes and right click I have data.

     

    That's pretty strange.  

11 Replies