Forum Discussion

norbertg's avatar
norbertg
Level 5
10 years ago

BE2014 GRT errors

For the last 4 or so nights we are getting the following errors\exceptions once backup's complete:

 

The job completed successfully. However, the following conditions were encountered: During Granular Recovery Technology (GRT) operations, the necessary boot configuration files could not be loaded. Backups that were enabled for GRT may not be available for restore

 

I believe these are related to VM's. We have 3 VM's running on the server (Windows Server 2012 and is the same server as hosting BE) in question but they were there for a few months now and we didn't get these errors before. I do remember re-ticking the VM directory to backup (I excluded the directory before the Linux VM's came on board) but I thought I did that well over a month ago. We have a 2012 VM and 2 Linux VM's running on MS HyperV. We do not wish to purchase VM licensces to back these machines so I don't believe this is a liscense problem.

 

All the latest updates and SP's should be applied to BE2014 as I have scheduled a task to do so once a month.

  • refer https://support.symantec.com/en_US/article.TECH217008.html

  • You'll have to setup two different backup jobs, i,e one for Windows VMs and the other for Linux VMs. For the second job, edit the backup job settings, choose VMware option on the left side and on the right side, disable the "Use Backup Exec Granular Recovery Technology (GRT).... And the various Application GRT options for AD, Exchange, SQL & Sharepoint" options.

9 Replies

  • refer https://support.symantec.com/en_US/article.TECH217008.html

  • Thanks Rahul, how do I disable GRT on BE for the Linux VMs?

     

     

  • Use the DisableOFO key.  See this document

    http://www.symantec.com/docs/HOWTO99149

  • We don't have any agents installed on the Linux VM's as far as I am aware so I don't think that applies to us.

  • You may need to create two different backup jobs , one with GRT enable and other with GRT disabled.

  • How do I disable GRT? We don't have any Linux BE agents installed on the VM's, nor the 2012 Windows VM for that matter either.

  • You'll have to setup two different backup jobs, i,e one for Windows VMs and the other for Linux VMs. For the second job, edit the backup job settings, choose VMware option on the left side and on the right side, disable the "Use Backup Exec Granular Recovery Technology (GRT).... And the various Application GRT options for AD, Exchange, SQL & Sharepoint" options.

  • I have stuck with the one job for now and disabled GRT on the job and it backed up successfully overnight including the VM's.