Forum Discussion

tehmodit's avatar
tehmodit
Level 3
8 years ago

can not upgrade to "Backup Exec 15" i got "Backup Exec SQL Upgrade Check" error i have SQL 2008R2-SP

i have Backup Exec 14.1 (2014) with SQL Server Enterprise 2008 R2 (in 1 windows server os)

it working good with all jobs,

but when i want upgrade it to Backup Exec 14.2 (2015), i get "Backup Exec SQL Upgrade Check" error.

OK! I install SP1 and SP2 and SP3 and also SQL Server 2012,

and i get that error yet.

HOW?

SQL Enterprise 2008R2 is in Backup Exec 2015 System Requirements,

and jobs are working good.

so?

help me :(

  • guys, thnx,

    i changed password of my "Backup Exec Admin"  user, and add more permision in SQL, and i upgrade that!

2 Replies

  • I assume that  Backup Exec 2014 is installed with a user defined SQL 2008 R2 rather than BE instance, bkupexec, and you applied the SP3 for the SQL 2008 R2 instance and then tried to upgrade BE. Did you see the error in Environment checker ? Probably we need more details for the error. 

  • guys, thnx,

    i changed password of my "Backup Exec Admin"  user, and add more permision in SQL, and i upgrade that!