Forum Discussion

Thomas_Cupps's avatar
19 years ago

Dat 20/40 compression not working

I searched the forum & seen several similiar post, but none seem to be answered. I have a seagate dat 40 drive which is in the Veritas HCL list as tested. I have the latest drivers & firmare on both the tape drive & scsi controller. My total Job size is 36gb & the following problem only occured after V10 install

I only get the native compacity (20gb) on my tapes, I have hardware compression enabled. My back up compresses fine (36gb) in BE 8 & 9 & also in NTBACKUP. Currently my jobs are spanning two tapes & only getting about 19gb on the 1st tape. Again, hardware compression is enabled. I have a TAPERX installed & when I use it to enable hardware compression on my drive, then preform a compression test, all works fine. After BE 10 runs a job I can go back to my TAPERX utility & now see that compression is disabled & it fails a compression test. I knwo the problem is with V.10 because as I stated this issue didn't occur in V.8 & V.9 nor in NTbackup. I have read several post where Veritas support has dodged this issue & passed it on to the Tape drive vendor. this is unacceptable & needs to be address ASAP.

Questions or comments ? email me thomas@3n1.com

3 Replies

  • From the Devices Tab, right click the drive\Properties

    Is "enable compression" checked? perhaps the update reset this.
  • it is checked. also I failed to mention that I have the latest rev. & Sp of BE. Also I have tried the qiuck erase & still get the same problem.