Forum Discussion

sinet's avatar
sinet
Level 2
12 years ago

Does BackupExec 2012 Support vSphere 5.1b yet?

I just need to know if/when BE 2012 will support vSphere5.1b so I can road map...anyone know?

  • No - and if it did our Software Compatibility List (SCL) would have been updated, as such please periodically check this online/public document .

1 Reply

  • No - and if it did our Software Compatibility List (SCL) would have been updated, as such please periodically check this online/public document .