Forum Discussion

rlavin's avatar
rlavin
Level 2
13 years ago

erasing tapes in backup exec

Hello. I have a server running backup exec 12.5 attached to a powervault with 2 drives. I have a bunch of tapes that I need to erase, but I notice that only 1 drive is erasing tapes. The other jobs are in que for that same drive. Is there a way to use both drives to erase tapes simultaneously?

  • As a side note, when I was inventorying the next tapes to be deleted this morning, for whatever reason I decided to set the job priority to 'Highest' (instead of the default 'medium'). I then noticed that the library was using both drives to inventory the tapes. When I scheduled the erasing, I selected all of the tapes and selected 'Long Erase' as 1 job, set the priority to 'Highest' and now can see that it is using both drives simultaneously! I'm not sure if it was setting all of the tapes to erase as 1 job (last time I selected each tape and choose 'Long Erase', creating a dozen different jobs stacked up) or if it has to do with setting priority to 'Highest', but either way it just saved me about 9.5 hours of wait time!smiley

4 Replies

  • Hi,

     

    You'd need an extra Library Expansion Option license to enable the 2nd drive. BE ships with support for 1 drive at installation in an autoloader/library.

    You can contact a reseller for the license for your version, or look at buying it online. It's simply a license key that you install.

    Thanks!

  • Hi reavin

    Backup Exec does always only one Maintainacejob (like inventory,Cleaning,quick erase and slow erase) per changer device, the Library Expansion Option hasn´t changed this in any of my enviroments.

    Please mark as solution if this anwers your question.

  • Thank you both for the quick, informative answers. Looks like I just set 10 tapes to erase and walkaway for a day or so.

  • As a side note, when I was inventorying the next tapes to be deleted this morning, for whatever reason I decided to set the job priority to 'Highest' (instead of the default 'medium'). I then noticed that the library was using both drives to inventory the tapes. When I scheduled the erasing, I selected all of the tapes and selected 'Long Erase' as 1 job, set the priority to 'Highest' and now can see that it is using both drives simultaneously! I'm not sure if it was setting all of the tapes to erase as 1 job (last time I selected each tape and choose 'Long Erase', creating a dozen different jobs stacked up) or if it has to do with setting priority to 'Highest', but either way it just saved me about 9.5 hours of wait time!smiley