Forum Discussion

Print's avatar
Print
Level 1
6 years ago

Error Adding managed server. Server does not appears to be a valid central administration server

I already have a CASO installed on my main server and I am trying to add a managed server.
When I try to install the option on the managed server I get the error:
The server servername does not appears to be a valid central administration server.

Environment:

  1. The servers are in 2 seperate domains in seperate forests with 2 way transitive trusts.
  2. Servers are on different subnets.
  3. VPN connects both sites with all traffic allowed
  4. Firewall is turned off on both servers and set to allow all traffic
  5. Antivirus is turned off
  6. Backup Exec version 20.3 Rev. 1188 on both servers
  7. Backup Exec is licensed in both sites for CASO and managed role
  8. Windows 2008 R2 on managed server, Windows 2012 on CASO
  9. The backup exec accounts from both domains are local admins on both servers.
  10. DNS resolves both servers
  11. WINS (yes I even set this up to be sure) resolves both servers
  12. Ping resolves both servers
  13. Can add network storage from both domains in Backup Exec on each server

What I have tried so far:

  1. Rebooted both servers.
  2. Tried to install managed role remotely from CASO server which gave an error that Backup Exec is already installed on the target server.
  3. Removed and readded CASO role
  4. Setup static addresses in HOSTS file on both servers.
  5. Setup a WINS server
  6. Created new Backup Exec accounts as domain admin and tried with those.

I would appreciate help on what further steps I can take with this or where I can look to find some more verbose error info.

 

No RepliesBe the first to reply