Forum Discussion

digone52's avatar
digone52
Level 3
10 years ago

Failing to duplicate on BE 2014

Hello.

We are using BE 2014 (fully patched to date) and Windows Server 2008 R2, and a Tandberg Data T24 robotic library

I have a 2TB backup job using the VMWARE AVVI client that has backed up to disk and needs duplicating to tape.

The original duplication job appeared to succeed writing to tape, but there was a SCSI hardware failure on verify, with error code E0008445.

I reset the tape library, which appeared to happen correctly, and I have subsequently restarted the backup server.

Not wishing to trust the tape backup taken for this duplication, I have retired the tape it was using on the previous duplication, and I have tried twice to duplicate the backup set on disk to tape again.

I am now receiving error E0009585 from each duplication job, which appears to tell me that the backup on disk is corrupt. "V-79-57344-38277 - Unable to open a disk of the virtual machine." "... is a corrupt file. This file cannot verify. V-79-57344-38277 - Unable to open a disk of the virtual machine."

Seeing as it appeared to be successful in duplicating originally, and only failed on a library failure, I find it hard to believe that now the disk based backup is corrupt. There are 3 x vmdk files in this backup set, and all are reporting as corrupt.

I have performed an incremental backup of this server, which has been successful in both backup and duplication to the same library.

The backup server is currently busy, so can;t restart services right now.

Can someone please give me some ideas of how to progress this? I'll put in a support call if necessary, but I'm about to go away for 2 days, so if there is a quick remedy, that'd be excellent!

 

2 Replies

  • ...have you tried to recreate the duplicate job?

    Thanks!

  • Thanks ever so much for the prompt reply.

    I retried the job and it worked.

    Could the incremental job I ran have been using the on-disk backup of the full for some reason, thereby making a duplication of the full impossible?

    I think I've seen this behaviour before, but the other way around - you can't perform incrementals until the duplication has finished.

    Thanks.