Forum Discussion

agsistemas's avatar
Level 3
15 years ago

I can't catalog tape for restore - An unknown error occurred on device "DRV1"


I had a problem 2 weeks ago I wanted upgraded Backup Exec 12.5 to 2010 but I had a problem, I didn't have enough free space of drive C, then I opened a case with Symantec to manually truncate the catalog because was huge 20 GB. I truncated the catalog and I kept 3 moths ago and when I had the necessary space for upgrade then I upgrade to Backup Exec 2010. Now I can backup and restore data from disks or tapes without problems, but I need to restore data from one tape of january and how I truncated the catalog I don't have the catalog of this tape.

Before to start restore operation I try to catalog the 2 tapes that I need to restore this data but my surprise is that backup exec 2010 can't read the tape. In job log appears this error message:

Completation Status: Failed
Final error: 0xe00084c8 - The backup storage device has failed-

An unknown error occurred on device "MSL4048DRV1"
V-79-57344-33992 - The backup storage device has failed.

To verify that I can restore from other tapes I tried and I do it without problems.
I think only occurs when I try to restore tapes that backup with backup exec 12.5. Also I tried with other older tapes I have the same problem.

I open a case with thecnical support yesterday, but I need a solutiion as soon as possible and Symantec don't have contact me yet.

Someone can help me?

Thank you so much.

10 Replies

  • Hi,

    I try to catalog tapes that I keep with backup exec 2010 and I can't catalog any tape.

    Someone have an explanation?

    Thank you so much
  • Hi there,

    Since that is an HP device, go to the HP drivers website and do a search for HP Library and Tape Tools. Download, and then run the utilities. This is going to show you an error, and I would then suggest logging a call with HP.
    If not, check that you can inventory the library. If so, communication with BE isn't an issue. Also check that RSM isn't enabled for some reason.
    I am leaning towards a drive that is in the process of the above, and reply with the outcome.


  • Hi

    It is not a problem with HP drive or library because I can restore data from tape that I have catalog and I can backup with it.

    I think is a problem with backup exec 2010 and his catalog service.

    What is it "RSM"?
  • RSM = Removable Storage Service...

    Another thing you can try is the following:

    Tools --> Options --> Catalog --> uncheck: Use storage media-based catalogs

    Run the catalog option again...

  • RSM is not available and Use storage media-based catalogs is unchecked.

    Any other ideas?

  • Was it unchecked when you looked? If so, check it again and then try once more...

  • Always was unchecked and unavailable and if I look again is still equal.

    Can I do it some diagnostic with BE 2010 that helps give me new clues?

  • They have SGMON and that is built into the menu of BE, but a support agent will normally ask you to run this with specific selections.
    Have you checked the error stats of that particular tape?
  • Did you do an inventory on the tape before you try to catalog it?