Forum Discussion

bandit61's avatar
bandit61
Level 6
8 years ago

mixed BE-Versions

Hi,

we're about to implement server 2016 with BE16. We already have w2012r2 and Be14 in use, with CAS and managed Backup-servers. We are changing to LTO7 and to take full advantage of it, we are trying to use/test the new server, software/tape-drives together with the exisiting be-infrastructure. In teh admin-doc i jsut found that you should upgrade be-software-version soon, but nothing that it doesn't work with a CAS on BE16 (on W2016) and managed BE-Servers on BE14/W2012R2 and BE14/Ww2k8r2. It just says, that you should update asap. The sharing of the tapedrive is the thing we are really looking for, so that we can compare performance. Are there any other restrictions, which would make such a construct impoosible?

  • Hi, You can mix your versions of BE purely for rolling upgrades, which is exactly what you'll be doing. Ideally you want to upgrade all the servers as soon as possible after upgrading the CASO server first, but there isn't anything to say you can't run like this for a period of time. Obviously upgrade when you can. Thanks!

1 Reply

  • Hi, You can mix your versions of BE purely for rolling upgrades, which is exactly what you'll be doing. Ideally you want to upgrade all the servers as soon as possible after upgrading the CASO server first, but there isn't anything to say you can't run like this for a period of time. Obviously upgrade when you can. Thanks!