Forum Discussion

selva4's avatar
selva4
Level 4
8 years ago

NAS Unable to configure

Hi,

We have a NAS (EMC that runs on ONE FS), we created a share and tried adding the share with BAckup Exec.

we get a message stating that Unable to configure storage with error parameter is incorrect.

Steps that we tried:

• Confirmed other folders with the same share is already configured.
• Also checked the jobs that were also successful up to date.
• Confirmed that the UNC path is working fine.
• When tried configuring the storage in BE, found that it creates changer and folder files in there.
• Checked the BE account in NAs and found that full permissions have been given.
• Also gave windows level permissions for the shares and for the root folders.
• Tried creating a local account with NAS but unable to find the option with NAS, he said that he will try at his end,
• Tried creating another share with the NAS.
• Tried configuring the share as a storage and got the same error: Parameter is incorrect.
• NAS Model: EMC:
• OS: ONEFS
• Model: 1silon XL
• Firmware version: 7.2.1.3

4 Replies

  • Have you checked the BE HCL to make sure the EMC NAS is supported?
    • selva4's avatar
      selva4
      Level 4

      Hey Craig,

      Thanks for pitchin in, I checked the HCL and EMC is compatible.

      BE version: 2014 SP2+HF installed.

      Also, it was working fine, until the maintenance of NAS to occur.

       

      Thanks,

      Selva.

  • Another thing to try, just to rule out permissions and share issues is create a share on a Windows Server with the same share name. Try to create a remote Disk Storage on that. If that fails then maybe somethings going on with processions and shares.

    • selva4's avatar
      selva4
      Level 4

      Hi Billy,

      Thats a good one, I will try creating a share and let you know.