Forum Discussion

spin0z's avatar
spin0z
Level 3
11 years ago

Restore to pst - Backup Exec 2014

hi

i need help with resore mailbox to pst

I have

exchnage server 2010 on vsphere center (3 hosts)

Backup exec 2014

HP Tape Library

i create job for exchnage 2010 server sun-thru incremental friday full backup to tape (GRP enabled)

every day jobs completed successfully and i do some test restore

i tested restore mailbox to pst from full backup to alternative server not to original (backup exec server andfolder) i installed outlook 32 bit and exchnage management console, job staging files from tape and after this go to restore state and failed with error

Final error: 0xe00003c7 - The system cannot find the path specified for the PST file on the redirect server. See the job log for details.
Final error category: Resource Errors

but if i duplicate this job to disk and after this make same restore to same server and folder job completed successfully

i cheked log files what different beetween two job apart restore source (tape or disk)

Restore from disk use local outlook and local exchange management console

\\localhost\Microsoft Information Store\ localhost
Restore Set Information
Restoring data to \\localhost\Microsoft Information Store\ localhost.

  

Restore from tape go to exchnage server store and search for outlook installation and failed with error

Set Information - \\EX2010\Microsoft Information Store\DB1 EX2010
Restore Set Information
Restoring data to \\EX2010\Microsoft Information Store\DB1 EX2010.

Storage Media #1: "  "
Backup performed on 12/07/14 at 11:39 AM
Backup set #7: "  "

 

in restore job diffferent only source of restore information not server of folder, both restore jobs i do to backup exec server to same folder

 

Please let me know whats the problem here

 

Thanks

 

4 Replies

  • This potentially needs a formal support case for us to take an in-depth look at your scenario

  • symantec engineer six mounths cannot find what the problem is start from backup exec 2010 after 2012 and now 2014

    i thinks it is not problem of job properties

  • ...have you tried the 64-bit version of Outlook?

    Thnaks!