Forum Discussion

ComputerFlake's avatar
11 years ago

Restoring Exchange public calendar from RD1000 not working?

Hello. I've got a RD1000 and I can see the data on it. I go into Storage -> Backup Sets and I can see the database has been backed up. I right click on it, making sure the correct tape is in the drive, and choose Verify. It verifies. I can see the actual BKF file on the disk. Yet when I run a restore of that one folder it keeps asking me for another tape. I know the tape is correct. The dates are correct and the thing verifies. Why is it not allowing me to restore the stinking database?

4 Replies

  • Is your media server and remote servers fully patched with the most recent live updates?  There have been some RD1000 Hotfixes released.

    What version of Exchange are you using?

  • If your backup is from an incremental/differential backup, then BE 2012 expects to have the entire backup chain available for restore.

  • All patches are applied and running SP3. It's Exchange 2010. The backup is a full backup.

     

    It sees the data but when I run the restore it pops the RDX cartridge out and asks for the correct cartridge. This makes no sense and I can't have any faith in a backup software that doesn't work. I've restored data from tape with BE2012 to Exchange so not sure why RDX would be different.

  • Have you tried to insert the cartridge that it is asking for? Like phk said in case of Incremental/Differential sets, you might be able to see the data but for restoring, it will need the Full and all the Incremental upto the point it is attempting to restore.