Forum Discussion

Philip_D's avatar
Philip_D
Level 5
16 years ago

Shadow Copy Components will not backup

I have a mission critical server whose Volume Shadow Copy Components will not back up.  The backup fails with the error:

Final error: 0xe000fed1 - A failure occurred querying the Writer status.
Final error category: Resource Errors

This error message is pretty useless, because it only leads me to this help doc http://seer.entsupport.symantec.com/docs/274993.htm and that is not the issue.  I'm at a loss here, because as far as I know, I can't do a bare-metal restore without the System State from the Shadow Copy Components.  I've tried with BE 10d and 12.5, though 12.5 gives a different error:

Final error: 0xe00084c8 - The backup storage device has failed.
Final error category: Backup Device Errors

That error is also equally as useless, because it just points to a help document (http://seer.entsupport.symantec.com/docs/290826.htm) that points to a Microsoft article which instructs me to change registry settings, and that is simply not going to happen on this critical server, especially without a good backup (which I would love to have, but that's the whole problem here).

Does anyone have any ideas? :(

10d on Win2k3 32 bit server
12.5 on Win2k8 32 bit server
The server being backed up is a Win2k3 server
Everything is fully patched and updated.

6 Replies

  • Ruchi, thanks for the response.

    By running the VSSADMIN LIST ITEMS command, I have come up with no errors.  The last time this backup ran was last night between 11:05 and 11:22 (it is currently 9:41 AM where I am, in the Central time zone).  Is that too much elapsed time between the backup and trying this command?
  • Well you can check event logs

    Look for application and system event logs
    and look for errors from VSS or Volsnap or shadow copy

  • Interesting.  I found the following error by following your last instruction:

    "Volume Shadow Copy Service error: Writer Removable Storage Manager did not respond to a GatherWriterStatus call."

    This, interestingly, brought me back to the help document I referenced earlier, http://seer.entsupport.symantec.com/docs/274993.htm

    Figure 2 is exactly the issue, but Figure 3 is only similar.  At the time the above VSS error appears in the Application log, the following error appears in the System log: "RSM was stopped" (which is event ID 98, not 15).

    This isn't covered in the help document, which provides two links to Microsoft documents as solutions.  The second MS doc is completely different from my issue, but the first is similar: http://support.microsoft.com/?id=235032

    I'm very hesitant to do anything in the registry on this server, especially if the suggestion (in this case, the MS help doc) doesn't seem to pertain to my exact issue. (And again, this brings me back to the "I don't have a good backup of this server and I really can't mess with the registry" thing).

    Thanks again for the continued help.
  • I found a suggestion on another forum that this error is caused by having the "Backup Files and Directories by Following Junction Points" option checked.  Is this possible?  It at least sounds worth a try.
  • I guess You can try installing MS KB 940349 on the server and reboot the server and retry backup