Forum Discussion

pettusd's avatar
pettusd
Level 2
20 years ago

Slow backup

Running BE for Win 9.0 on a Win 2K server. We have a scheduled job that begins at 7:00pm each day. The job does start, but will run for 24 hours or more before backing up much data. However, as soon as we open BE for Win Servers on the server's desktop, the backup will finish within an hour and a half. Similarly, if BE is open on the desktop at job start, the job will finish in an hour and a half.

Any suggestions on how to get this to run unattended without having to open BE ?

5 Replies

  • Hi,

    As per our understanding of the issue, there are many possibilities due to which the throughput can effect:

    a> Please ensure that the anti virus disabled when performing a backup. Refer to the following technote:
    http://seer.support.veritas.com/docs/264851.htm

    b> Excessive drive fragmentation can adversely affect system performance, increase the amount of time it takes to run a backup, and cause VERITAS Backup Exec (tm) agents, such as the Open File Option, to potentially fail when a backup job is launched. It may be observed that incremental backup performance is affected more severely than regular full or differential backup performance.
    http://seer.support.veritas.com/docs/237444.htm

    c> Reasons why the data throughput rate can be slower than the theoretical maximum when backing up to tape media, Backup performance varies between similar systems, and the backup performance of any system is directly related to one or more of the performance factors. Refer to the following link:
    http://seer.support.veritas.com/docs/231488.htm

    d> The default maintenance schedule for Exchange 2000 and Exchange 2003 databases runs between 1:00 am and 5:00 am. This causes intensive CPU usage during that period of time on the Exchange server. Therefore Slow backup performance occurs when backing up Microsoft Exchange 2000 and Exchange 2003 servers between 1:00 am and 5:00 am. Refer to the following technote:
    http://seer.support.veritas.com/docs/241858.htm

    Refer to the following technote on What VERITAS Backup Exec (tm) settings can be modified to reduce the amount of time it takes for a backup to run?
    http://seer.support.veritas.com/docs/249090.htm

    Please refer to the following technote for SCSI settings and timeouts:
    http://seer.support.veritas.com/docs/191158.htm

    Please disable removable storage and restrict anonymous . Refer to the following technotes:

    Removable storage: - http://seer.support.veritas.com/docs/267635.htm

    Restrict Anonymous : - http://seer.support.veritas.com/docs/238618.htm

    To isolate the issue, please perform a backup using the Microsoft native NTBACKUP and verify.

    We hope this will help.
  • The issue is that the backup runs quickly (1.5 hours) when the backup exec console is open on the windows desktop. If backup exec is not open on the windows desktop, the backup exec runs "forever".

    We have no problem with the backup running 1.5 hours, but we don't want to have to leave backup exec open on the windows desktop to accomplish this.

    Any ideas?
  • Hmmm

    Have you tried uninstalling BEWS (specify "program files only" to keep all your job defs, media sets, etc) , booting and then re-installing

    this should not be a requirement

    if that doesn't hekp, try deleteing the job and select list and recreating them
  • Hi,

    Are you running the job to a tape or a Backup to disk folder?

    Check if there are any active alerts in the "ALERTS" tab.

    Is the data being backed up on the remote server or on the media server itself?

    NOTE : If we do not receive your intimation within two business days, this post would be marked ‘assumed answered’ and would be moved to the ‘answered threads’ pool.
  • As per our previous reply, marking the case as "assumed answered" and moving it to "answered questions" pool.