Forum Discussion

trouphaz's avatar
trouphaz
Level 4
16 years ago

Error when trying to link 2 clusters into a global cluster

I'm running VCS 5.0 on Solaris 10.  I'm trying to take 2 standalone clusters and join them as a global cluster.  I ran the /opt/VRTSvcs/bin/gcoconfig command and configured each cluster.  Now, when I try to add a remote cluster using the Edit -> Add/Delete Remote Cluster wizard I just get the error:
VCS ERROR V-16-1-50606
Remote Cluster DR_DB_Cluster not defined.
When I click ok it says:
The wizard updated the configuration on the following clusters:
DR_DB_Cluster
Main_DB_Cluster
The following errors were reported:
Cluster DR_DB_Cluster
1. VCS ERROR V-16-1-40120
Cluster Address not specified for the remote cluster.
2, VCS ERRIR V-1601050606
Remote cluster Main_DB_Cluster not defined.
Cluster Main_DB_Cluster:
1. Incorrect ClusterAddress
2. Command failed:hahb -modify Icmp ClusterList -add DR_DB_Cluster
I get the same type of messages whether I run from the Main cluster or the DR cluster.
Am I missing a step?  I'm following what it says in the Veritas Cluster Server User's Guide.

1 Reply

  • Hi,

     

    1. Do you have "Storage Foundation Enterprise HA/DR" license?

    I'm not sure but this license should be installed.

     

    2. On each node cluster /opt/VRTSvcs/bin/gcoconfig should be run (run this command on 4 nodes, two clusters)

    Cluster address should be present in cluster properties

     

    3. After that on the first cluster right click on the cluster name and select "Add/Delete Remote Clusters"

    Go through the wizard add remote cluster IP address, user and password.

     

    After that steps it should works.