Forum Discussion

timilehino's avatar
timilehino
Level 2
12 years ago

Backup Exec 2010 R2 with DLO 7.5

Hi All,

I have an existing Backup Exec 2010 R2 with expired support. I will like to purchase the recent Symc Desktop/Laptop addon. I will like to ask if the DLO will work with my Backup Exec 2010.

 

Regards

 

Timilehino

 

  • Hi,

     

    Refer to the link below on the BE forum:

    https://www-secure.symantec.com/connect/forums/hi-all-can-backup-exec

    Thanks!

1 Reply

  • Hi,

     

    Refer to the link below on the BE forum:

    https://www-secure.symantec.com/connect/forums/hi-all-can-backup-exec

    Thanks!