Forum Discussion

Bob_Andres's avatar
Level 3
12 years ago

DLO error


 We are running Backup Exec 2010 R3 and this DLO problem happens on just one computer in our organization. 

I have a user running Windows 7 64 bit.  I can install the DLO agent on the machine either by push install or from the network share. It says that either installation is successful but I cannot get it to open.

If you click the icon, nothing happens.  There are no errors at all. The DLO client just will not open.  I went to two other Windows 7 64 machines, logged in as this user and tried to install the DLO agent.  This time, the install would not work at all. I got this error:  "I.E 4.01 Service Pack 2 or greater is required on NT 4 and Windows 98 systems"...This makes no sense at all.  Frustrated, I tried to install the Remote Agent on the user's computer.  This worked fine.  I then went and logged in to another Windows 7 64 machine with this users credentials and the Remote Agent also installed with no errors

I opened up the registry on the users machine and compared it to another Windows 7 64 machine that the DLO agent had successfully installed on and found that there were registry entries missing on the users machine. No matter what I try, I cannot get the install to successful complete the missing resgistry entries.  

I have run Group Policy Results and found that this user is receiving all Group Policy modifications. I have checked all local and domain rights and found nothing different from any other user.  Everything is working. The user does not have problems with any other programs that require administrator rights. It is only with DLO.   

Obviously, I must have missed something and am now asking for any suggestions.






1 Reply

  • Hi,

    Export the registry entries from working client machine under the path HKLM->Symantec->Symantec DLO and add those entries in the problematic machine manually on the same path.