Forum Discussion

natalia_quinter's avatar
13 years ago

No me restauran los archivos

Buenas tardes,

Tengo Symantec Backup Exec DLO 12.5, estoy tratando de realizar la restauracion de los datos en un cliente, ejecuto la tarea, esta finaliza con el mensaje de la perte de abajo, si voy al equipo, el me hace la restauracion de todas las carpetas mas no de los archivos, es decir las carpetas me aparecen vacias, solo es capaz de restaurarme los archivos .Pst del Outlook. Alguien  me puede indicar como más puedo hacer?, trate de restaurarlas en una ubicacion diferente y aún asi el error persiste.





El archivo XXXX no ha sido restaurado 8007051b

Pienso que es un problema de desencriptacion de los archivos pero la verdad nose como solucionarlo.



5 Replies

  • Of course,

    I have Symantec Backup Exec DLO 12.5, I'm trying to make the restoration of data on a client, run the task, this ends with the message below belong, if I go to the team, I made ​​the restoration of all the folders not files, folders appear empty to me, is only able to restore me. pst files of Outlook. Someone can tell me as more I can do?, Try to restore them to a different location and so the error still persists.



    "El archivo XXXX no ha sido restaurado 8007051b"

    I think it's a problem of decryption of the files but the truth nose like fix


  • You may be unable to restore the files because you may not have sufficient privileges to write data to the destination or the destination may be write protected.

    Could you try restoring to an alternate location ( write permissions) where you are able to create files.

    The restoration of files could also fail if they are not restored by the owner.

    Also, from the above it is unclear to us whether the restoration is done from the Admin Console or from the client itself.

    Kindly revert if you have any concerns.


  • I tried to repair with a command, but was imposible, then I restored the backup in other PC, and install de DLO Agent and configured the count of user, of this way don´t generated error, then I decided to format the machine and thus worked.

    Thank you very much