Forum Discussion

Tumay's avatar
Tumay
Level 4
12 years ago

an administrative policy does not allow you to run archive explorer

Hello Guys,

 

We installed a new cas in to our exchange 2010 environment. After the cas was installed we update exchangeserver.txt and run the owauser.wsf, 

We install the required enterprise vault extensions, and checkt the port 135 from EV to new CAS. 

However, after the new cas installed some errors shows up we solve one by one but the last error we get is;  

"an administrative policy does not allow you to run archive explorer"

I cannot fnd a clue from the internet.

Our Enterprise vault version is 10 it is a virtual environment.

I attached the client trace here. 

Any help will be appretiated

Thanks in advance.

  • Hello all,

    We put out of the second cas from the environment and return the 1 cas model again. The problem is not occur anymore after we get an hardware load balancer we will try to use the second cas again. thank you for your helps.

5 Replies

  • I can store or restore mail. Sear vault everything works well but When I click on the Archive explorer the error shows up.

    "an administrative policy does not allow you to run archive explorer"

     

  • So you get this message when you try and open ArchiveExplorer from Outlook or from OWA?

    Can you access ArchiveExplorer directly from Internet Explorer?

    The link would look something like this,  http://evserver/enterprisevault/archiveexplorerui.asp

  • Archive Explorer message told online users that they were working offline [Ref 803572, E1375080]

    If the Exchange Desktop Policy Make Vault Cache available for users was not enabled, and Archive Explorer Connection Mode was set to Always Offline, the following error message appeared when users who were working online in cached mode clicked the Archive Explorer button:
    This command is not available when you are working offline

    This has been fixed; the following message now appears:
    An administrative policy does not allow you to run Archive Explorer.

  • Hello Guys,

     

    Thanks for your answers, JesusWept3 I hve checked the policy and Vault cache is not enabled, Archive explorer connection mode is set to Respect connection however we are still getting the same error. 

     

    Tony we are facing that problem in outlook.

  • Hello all,

    We put out of the second cas from the environment and return the 1 cas model again. The problem is not occur anymore after we get an hardware load balancer we will try to use the second cas again. thank you for your helps.