Forum Discussion

Veritas_Resolve's avatar
6 years ago

Archiving Exchange 2010 and Exchange 2013 with same EV 11 server

Hi All,

Please need help!!!

Currently, I am archiving Ex2010 mailboxes with EV 11.CH5. My company has now asked me to archive Ex2013 mailboxes too. Both Ex2010 and Ex2013 servers are in the same domain. Can you please tell me what all prerequisites I need to follow to successfully archive Ex2013 mailboxes starting with the permissions on the service account, etc.

Thank you in Advance.

Chris.

  • Hi Chris,

    Your best start is the installing and configuring guide. That lists the prerequisites (and how to fullfill them). You also can run the Deployment Scanner and include the new Exchange server(s). That should give a general idea of what is missing.

  • GertjanA's avatar
    GertjanA
    6 years ago

    Hello Chris,

    The Vault Service Account can be used also for Exchange 2013, although I believe you need to move the VSA Mailbox to Exchange 2013. You do need additional EV System Mailboxes, and need to rerun the throttling and permission powershells to set the correct settings on Ex2013 server too I believe.

    check the 'configuring exchange archiving' and the installing and configuring guide, that has guidelines on how to do it.

    Just found: archive from 2013 has some good pointers

     

  • Thank you GertjanA as always :) 

    Apart from what you've mentioned, on the EV server under Targets in the properties of domain name:

    Entered the proxy server and Certificate Principal names of Exchange server.

    configured the OL profile with the same information.

4 Replies

  • Hi Chris,

    Your best start is the installing and configuring guide. That lists the prerequisites (and how to fullfill them). You also can run the Deployment Scanner and include the new Exchange server(s). That should give a general idea of what is missing.

    • Veritas_Resolve's avatar
      Veritas_Resolve
      Level 4

      Hi GertjanA,

      Thank you for your reply, 

      Just to start with, the service account was created on Ex2010, however, I can use the same account for Ex2013 right?

      Regards,

      Chris

      • GertjanA's avatar
        GertjanA
        Moderator

        Hello Chris,

        The Vault Service Account can be used also for Exchange 2013, although I believe you need to move the VSA Mailbox to Exchange 2013. You do need additional EV System Mailboxes, and need to rerun the throttling and permission powershells to set the correct settings on Ex2013 server too I believe.

        check the 'configuring exchange archiving' and the installing and configuring guide, that has guidelines on how to do it.

        Just found: archive from 2013 has some good pointers