Forum Discussion

Judy_Glazier's avatar
13 years ago

Enterprise Vault deleted index location in Vault Admin Console

I have a customer who has removed instead of just closing an index location in the Vault Console and I need to get that locaion back into the Index Locations in the Properties of the Index Service.

The customer is on EV 9.0 SP2

There is an Event ID 41021 in the event viewer and there is a related Tech50268 but unfortunately it doesn't tell me how to get the deleted location back into the Vault Admin Console.  They currently have an index location and anything new is being indexed into that location, but the old location that should have been just closed physically exists but is not referred to in the vault console.

The Critical Status folder in the Admin Console currently shows that they have 402,562 items awaiting indexing and that I am sure is because that index locaton was removed from the console. 

Their Vault Store is currently set to "Remove Safety Copies Immediately after archiving"

Choosing to Add an index location of course simply wants a new empty folder and then will create eight new indexes under that folder, but I want to re-create the old deleted location.

Anyone else ever run into this situation and have a solution?

Judy Glazier

  • ou can move the Idexes to a separate location, recreate the Indexes in the original location (ensuring the paths are identical) and them copy the Indexes back to the recreated locations.  This may resolve some of the problems, but you'll still see a very large Index rebuild process.

1 Reply

  • ou can move the Idexes to a separate location, recreate the Indexes in the original location (ensuring the paths are identical) and them copy the Indexes back to the recreated locations.  This may resolve some of the problems, but you'll still see a very large Index rebuild process.