Forum Discussion

RG009's avatar
RG009
Level 4
12 years ago

Issues with File server archiving

Hi there,

We have tested the file archiving in test enviornment and everything worked as expected. Now after setting up this in prod env, it is not workign as expected.

In the report file, we are getting below error message.

 

*** Warning *** - One more Root folders were not synchronized

  Root folder: \\XXX is not synchronised as it is not marked with a policy

 Estimated space saved after shortcut creation and file deletion (MB): 0.00

 

Could you please advise how to identify the issue.please let me know if you require additional info.

  • Did you target this folder from the test environment?

    It sounds like this might be your issue:

    Root folder: \\servername\R$\share is not synchronised as it is not marked with a policy

    Article:TECH162009  |  Created: 2011-06-10  |  Updated: 2012-02-23  |  Article URL http://www.symantec.com/docs/TECH162009

     

3 Replies

  • Did you target this folder from the test environment?

    It sounds like this might be your issue:

    Root folder: \\servername\R$\share is not synchronised as it is not marked with a policy

    Article:TECH162009  |  Created: 2011-06-10  |  Updated: 2012-02-23  |  Article URL http://www.symantec.com/docs/TECH162009

     

  • Thank you for your comments.

    I have added another folder under the same volume and EV is able to identify the file eligible for archiving. Here is the status after setting up 3 top level folders under this volume

    1. Folder1:out of 1500 + files only 50 are getting archived

    2. Folder2:  No files detected( eventhough there are so many files older than 6 months)

    3. Folder3: Ran EV task in report mode and EV is detecting them.

    All the above top folders have archive point.

    The policy we use is to "archive copy and reset" since the requirement is specifically for legal reasons.