Forum Discussion

roaryT's avatar
roaryT
Level 4
14 years ago

Outlook 2010 client extensions missing shortcuts

Hi,

I have limited experience with the http only extensions which is what the new 2010 clients are available in and this may explain why I have this issue.  I have an archived mailbox and the 2010 client extensions installed however I cannot see any shortcuts for the archived mails.  They appear correctly in Archive Explorer.

I was thinking that maybe I need to configure a policy setting or something to see them as its doesnt appear to be broken just not enabled?

Thanks in advance.

  • What version of EV Client did you install?

    On the Mailbox Policy what is your setting for Deploy Forms Locally?
     

4 Replies

  • What version of EV Client did you install?

    On the Mailbox Policy what is your setting for Deploy Forms Locally?
     

  • When you say you can't see the shortcuts...  do you see nothing, or do you see the original archived item?  Per Tony's comment..  how are you deploying forms?

     

    Can you provide a screenshot, for clarification?

  • Hi,

    The version is the one released last month to support OL2010 so I expected it to work with most of the default policy settings including deploy forms locally which I have set.  I also have them installed into the org forms directory as well. 

    Is it now best practice to deploy locally (always)?  It is certainaly better for an admin to not have to install into Exchange 2007 or 2010 if deploy locally is the best practice.

    Also, as I type the customer has confirmed they can see the shortcuts which confirms there was no issue afterall.  Sorry for the post.

    Thanks,

  • It's good that it is sorted.

    Personally I'd always opt to deploy forms locally.  I'm not sure if it is described as a best practice anywhere though.