Forum Discussion

anon1m0us1's avatar
anon1m0us1
Level 6
13 years ago

PST Migration Access Denied

My PST File is still completing and has the following message:

Failed to reset read-only status on PST \\MachineA\C$\Documents and Settings\usera\Local Settings\Application Data\Microsoft\Outlook\archive.pst: Access to the path '\\Machine\C$\Documents and Settings\UserA\Local Settings\Application Data\Microsoft\Outlook\archive.pst' is denied.

The Migrator Task uses the Vault Account which is a SysAdmin on the DB.

I manually unselected the Read Only Attribue and made the EV Account full access on the PST, still gives the same error message.

 

Any other ideas?

  • yes it would make a difference and it also determines which type of migration you're doing. client-side migration can handle this but server-side wont be able to.

9 Replies

  • have you checked if the PST file is open and locked in Outlook?

  • Yes, it is not attached. Also, why would that make a difference? Woudn't ALL users have their outlook opened while the migration process is active?

  • yes it would make a difference and it also determines which type of migration you're doing. client-side migration can handle this but server-side wont be able to.

  • Sounds like a server driven PST migration, but what type of the PST migration is this?

    Are you having a problem with all or just this user?

    Do you have a snippet of the dtrace on this?

  • ...that access is denied on the client! I don't think that your EV-Service Account has local admin rights on the client machine...

    Propably, you might want to have a look onto our PST FlightDeck

    http://www.quadrotech-it.com/products/pst-flightdeck/

    You might encounter several other problems like corrupt PST Files, password protected PST Files, copied subsets of pst-files, etc... 

    /Peter

     

  • please make sure to mark the proper answer as the solution. it will help when other people look at this to know whatyou did if they run into the same thing as you.

  • Andrew;

    What would you suggest is the proper answer? I eneded up reinstalling the application to resolve the multiple issues I was having so the real issue was never fully resolved.

  • we didnt really get far enough before you rebuild your system but the answer that you marked before suggested to explore the use of a 3rd party tool which was not applicable.