Forum Discussion

PANAGPAL's avatar
PANAGPAL
Level 1
7 years ago

Fibre Transport resources disappeared during backups

Currently we have master server 7.7.3 on windows server and Veritas 5420 appliance(version 2.7.3) using as Media server. We have configured 5 Exchage clients as SAN client through FC connectivity. FC Switch model is DS6505 and HBA using on Clients are Emulex LPE12000 adn Brocade.

Zoning has been done and able to see Python devices on all the 5 exchange clients. On switch side, ports hardened to 8 GB on place of Auto Negotiagte.

We have initiated  the backup for one client having 32 databases(Passive copy) under DAG and backup started successfully for 5 dabases parallely. But we observed that after some time few jobs fail with error 83(FT broken : Network down) and few continue with LAN on place of Fibre Transport. Also we have seen on the client servers, python devices disappeared and under SAN client on Master server status changed from Active to Not Active.

Post restarting the appliance, devices appears again under SAN client configuration and in device manager on client servers.

Please help as we are not able to complete Exchange backups.

 

2 Replies

  • We have initiated  the backup for one client having 32 databases(Passive copy) under DAG and backup started successfully for 5 dabases parallely.

    If you are backing it up from the passive node, this is what the guide says

    https://www.veritas.com/content/support/en_US/doc/NB_77_OSSCL) 

    SAN client does not support the following types of backup:
    • SharePoint
    • Enterprise Vault
    • Exchange DAG or CCR backups through a passive node of an Exchange cluster
    • All other application and database agents are supported with the SAN Client.

    This may not be directly related to the issue of python devices getting disappeared, but its worth highlighting here I guess.