Forum Discussion

Dhamodhar's avatar
Level 2
13 years ago

NetBackup 7.1 not getting installed on Fujitsu Primergy Rx600 S5 Model.

NetBackup 7.1 not getting installed on Fujitsu Primergy Rx600 S5 Model.

CPU - Intel x86_64(Minimum of 2 cores) - Meets Requirements: 2 Xeon Processors.

Memory - 16GB Minimum - Meets Requirements: 64GB RAM.

Fibre Channel HBA Adapter - 2 x Qlogic QLE2462 or 1 x Qlogic QLE2464 - - Meets Requirements: 2 Qlogic HBA adapters

Network Card Adapter - 4 Ports - Meets Requirements: 4 NIC.


The issue is

After configuring the HDD to RAID 0 or RAID 5 and installing the 7.1 RTM using DVD says there is no HardDisk found.

I'm able to install linux or Win Server 2008 R2 on the same.


Please Assist.



3 Replies

Replies have been turned off for this discussion
  • Hi,


    RealTime is only supported on the following servers.


    Dell PowerEdge 2950

    Dell PowerEdge 6850

    Dell PowerEdge R900

    HP DL380 G5

    IBM x3650

    Sun x4200 M2


    This isn't a suggestion, its a requirement.


    You could try to build your own driver installation disks for the internal RAID/SCSI card in your server. You'll have to research it, find the driver, build the floppy image, press F5 at before you select "installation", and then install.


    This will however not guarantee that you'll not have any further issue during installation, configuration, or use of RealTime. The software is a custom build (stripped down) version of SUSE 10 SP2 and doesn't contain drivers for all server makes/models. The limitations is because it an appliance (os+software) so they can't certify each and every server.


    Hope that helps.

  • Thanks for your reply Riaan.

    I tried this option with the help of Fujitsu support. The drivers are not getting accepted. In the location field tried with file name, folder name and full path where the file is located. No luck.


    Is there any chance that we can insert the drivers onto this ISO and boot try the same.


    Note: The option is availble while installing Windows platform Server OS.


    Again it was a good to recieve a response from you.




  • Thanks for the great info. It explains why I had problems with my Dell PowerEdge 6850 a few months ago :(