Forum Discussion

jsivrts's avatar
jsivrts
Level 4
4 years ago

After upgrading to Veritas NetBackup 8.3, NetBackup does not see the HPE StoreOnce 5100

After upgrading to Veritas NetBackup 8.3, NetBackup does not see the HPE StoreOnce 5100.

28 Replies

  • Have the same issue in my development environment. What OS is you media server(s)? I ask because support will tell you that if you use Oracle Linux, that OS is not supported even in 8.2, I believe they say it stopped being supported in 8.1.2. Which I don't understand because HPE lists the plugin as supported for NetBackup 8.2  with Oracle Linux and says 8.3 should be supported since it's listed as a minor release.

    Forgot to mention, the HPE StoreOnce Catalyst Plugin that I have is 4.2.2.

    Marianne when you run /usr/openv/netbackup/bin/admincmd/bpstsinfo -pi
    The HPE StoreOnce Catalyst Plug-in is no longer listed.

    You can uninstall the plugin then reinstall but it doesn't fix the issue. If you try to repair the plugin, you get the message that it's already installed.

    One or more newer versions of the product are already installed.
    An upgrade is not applicable in this case.

     

    EDIT: This is what I have found out from my contact.
    The issue is that HPE’s OST plug-ins don’t work with NetBackup 8.3. The OST API version bumped to v12 in NB 8.3. The plug-in detects the version, says is isn’t supported and doesn’t load. NetBackup has flagged this issue to HPE.

    • jsivrts's avatar
      jsivrts
      Level 4

      I has two media servers with Oracle Linux 6.10, NetBackup 8.2 and HPE OST Catalyst Plug-in for Veritas NetBackup 4.2.2  and it works fine. Master Server is NetBackup 8.3 on RHEL 7.7 with Plug-in 4.2.2 and does not see the HPE StoreOnce 5100.

  • jsivrts 

    Please help us understand what it means when you say 'NetBackup does not see the StoreOnce ' ?

    Did you check compatibility between StoreOnce and NBU 8.3? 
    Maybe an updated plug-in is needed? 
    Or maybe updated StoreOnce software version? 

     

    • jsivrts's avatar
      jsivrts
      Level 4

      I have the latest versions:

      FirmWare 3.18.18

      Catalyst Plug-in 4.2.2

      • davidmoline's avatar
        davidmoline
        Level 6

        That wont help. As Krutons has said, the problem is with the plugin - HPE will need to create a updated version that supports 8.3.