Forum Discussion

pmc214's avatar
pmc214
Level 5
14 years ago

Cannot delete erroneous missing drive path.

Netbackup 7.0, IBM Ultrium TLD4.

I have 4 drives, now drive #2 shows multiple drive paths, one being a "missing drive path".

I do not want the second missing path but cannot delete it by normal gui means.

The other drive path for drive #2 is correct and operational.

Can I not just delete the missing path itself?

6 Replies

Replies have been turned off for this discussion
  • using tpconfig.

    Not sure if these are the same error messages you are getting but the command is detailed in the following T/N:

    GENERAL ERROR: "Invalid drive index (14)" observed when attempting to delete a drive via the GUI.
    http://www.symantec.com/business/support/index?page=content&id=TECH55575

  • Hate to resort to that, but it may be the easiest and cleanest way to correct it.  And as long as you have a UNIX host, I would either use the tpconfig command line or run tpconfig with no options and use the menus.

  • I have an aix master, but I run the windows gui from my pc.

    when using the windows gui from the pc it wont let me do it either.

    I have to start the console on the master, then it will let me delete it.

  • Please try the below command to delete the missed paths ,

    vmglob -delete -serial [serial no.] -devhost [media server name]

  • Hi,

     

    Last time I had that "missing drive path" issue we had to delete all devices, and replace them manually (not using the wizard). Dont ask me why though, I took it to support and that was the only method that worked.