Forum Discussion

Martin_H2's avatar
Martin_H2
Level 3
13 years ago

Configuring Multiple ACS robots in Windows

I have a new Windows 2008 NetBackup 7.1.0.2 Media Servers to configure with two SL8500 robots, one in each datacentre.  The two SL8500 silos are controlled by the same instance of LibraryStation.

The server has a number of drives zoned to it from each of the Silos and the 9940B tape driver has been installed in Device Manager and also has LibAttach configured and robtest can talk to ACS (1) however it can't see ACS(0).

I have successsfully run a backup to ACS (1) and it looked to work fine. 

I tried running the "Configure Storage Devices" wizard again to see if that would enable ACS (0) and also ran bpdown and bpup afterwards in the hope that this would enable robtest to see the two ACS instances like we see on all our Solaris Media servers.  Both Robots are defined in Media and Device Management" -> "Devices" -> "Robots"

I have tried to run a backup that uses ACS(0) and the job just stayed in a queued state and the following message appeared in the "Detailed Status":

          A pending request has been generated for this resource request.
          Operator action may be required. Pending Action: No action,

 

How do I setup the windows host to talk to both ACS instances?

 

Kind regards,

Martin.

2 Replies

  • Have you configured at at least one tape drive in each ACS ?. If you configure the ACS (robot) but don't configure a tape drive the ACSD daemon won't startup.

    On the acsls server does /export/home/ACSSS/log/acsss_event.log show any clues ?

  • Yes, I had that trouble in the past and it did have many tape drives configured in both robots.

    I did get it to see both robots by deleting all the drives and robots and runnig the "Configure Storage Devices" wizard again.  Once that was done I could see the robots in robtest and backups were able to be performed as required.