Forum Discussion

ruterjunior's avatar
9 years ago

Error with HOTADD Status 23

Hi Folks.

I have a solution Netbackup in version 7.6.1 operating In VMWARE

Setup original transport, has HOTADD, but in vmware have a problem with mount disks and no have more 15% in disk's, backup have a failed...

For fix this, i tryn another tranposrt method... im using NBD but this is very slow, my backup increase many hours to complete my jobs...


Im go back to HOTADD but all backups are failed with error


13/08/2015 14:57:08 - Error bpbrm(pid=4908) from client srv-rn: ERR - Error opening the snapshot disks using given transport mode: hotadd Status 23

13/08/2015 14:57:09 - Info bpbkar32(pid=2612) bpbkar waited 0 times for empty buffer, delayed 0 times.   
13/08/2015 14:57:10 - Critical bpbrm(pid=4908) unexpected termination of client srv-rn        
13/08/2015 14:57:10 - Info bpbrm(pid=3332) child done, status 6         
13/08/2015 14:57:10 - Info bpbrm(pid=3332) sending message to media manager: STOP BACKUP srv-rn_1439488614     
13/08/2015 14:57:16 - Info bpbrm(pid=3332) media manager for backup id srv-rn_1439488614 exited with status 150: termination requested by administrator
13/08/2015 14:57:16 - end writing
the backup failed to back up the requested files (6)


Im trying insert in tape library new tapes and make backup manual in policy with full type... not work


in attach send logs vxms


  • Hmmm, you using or 7.6.1 without maintenance pack does not support v6.

7 Replies

  • Now I saw that has trouble switching the type of transport, on the first day was the backup via NBD usually on the second day tried via SAN, it did not work on the third day I went back to hotadd and now I'm with these mistakes, put the tape as froozen for him to try a new tape to scratch even backup FULL, of the same mistake.

  • HI,


    Found quite a few things relating to the error "<WARN> : Error: 0x00000017 occured in file VixGuest.cpp"



    I would start by checking all your prerequisite steps again. Add the user account, run a test backup with only one vm, etc.

  • You have all permissions i needed?


    vcenter have updated to v6 this week,... that's possible cause my problem... all backups in anothers servers have status failed in same error

  • Hmmm, you using or 7.6.1 without maintenance pack does not support v6.

  • yes, i know now. mi version was 7.6.1 but dont compatible vcenter 6... im upgrade versions to temporaly, a fews week im planning upgrade to 7.7



    thanks for everyone... this info update vcenter to 6 i knoledged today