Forum Discussion

demo4119's avatar
demo4119
Level 6
14 years ago

Exchanege 2007 GRT restore failed with error code 5

Recently i have upgraded my NBU from 6.5.4 to Netbackup 7.01 , Backup of GRT to Puredisk is running fine without any error . But when i tried to restore some mails from the test user mailbox , i ...
  • RiaanBadenhorst's avatar
    14 years ago

    Hi,

     

    Regarding the restore error, please post the details of the job. Status 5 is generic, the details will point to the real issue.

     

    Regarding GRT to PureDisk, please see this note. It was supported, then unsupported, now supported again. You might need the EEB. Also, check the rest of the recommendations in the note.

     

    Check if this setting is still set as well, maybe the upgrade reset if?

     

    Disabling the cataloging for duplications of Exchange backups using Granular Recovery Technology (GRT)
    Unlike a duplication of a backup that uses Granular Recovery Technology (GRT) from tape to disk, duplication of the same backup from disk to tape takes extra time. NetBackup requires this extra time to catalog the granular Exchange information. You can choose not to catalog the granular information so that the duplication is performed more quickly. However, then users are not able to browse for individual items on the image that was duplicated to tape if the disk copy expires.
    During the duplication process, NetBackup writes log entries periodically to show the progress of the job.
    To disable the cataloging of Exchange backups using Granular Recovery Technology 1    On the master server, open the NetBackup Administration Console. 2    In the left pane, expand Host Properties. 3    Click Master Servers.
    4    In the right pane, right-click the master server click Properties.
    5    Click General Server.
    6    Uncheck Enable message-level cataloging when duplicating Exchange images that use Granular Recovery Technology.
    7    Click OK.