Forum Discussion

NBU_13's avatar
NBU_13
Level 6
12 years ago

FT media server configuration issue

Hi,

Today, I try to configure FT media server on Linux with kernel version 2.6.18-308.13.1.el5, its try for file ql2300_stub.ko.2.6.18-308.13.1.el5 in directory /usr/openv/netbackup/bin/driver/ which is not found in this path, can anyone help me on this issue to resolve it ?

[root@xxxxxxxxx admincmd]# ./nbftsrv_config -nbhba

Installing nbhba driver.
There is no driver at /usr/openv/netbackup/bin/driver/ql2300_stub.ko.2.6.18-308.13.1.el5 to install.
Your operating system version (2.6.18-308.13.1.el5) may not be supported.


[root@xxxxxxxxx admincmd]# ./nbftsrv_config

Installing the Jungo WinDriver and Fibre Transport Server.
There is no driver at /usr/openv/netbackup/bin/driver/windrvr6.ko.2.6.18-308.13.1.el5 to install.
Your operating system version (2.6.18-308.13.1.el5) may not be supported.


[root@xxxxxxxxx admincmd]# cd ..
[root@xxxxxxxxx bin]# cd driver/
[root@xxxxxxxxx driver]# ls
ql2300_stub.ko.2.6.18-128.el5  ql2300_stub.ko.2.6.18-92.el5   windrvr6.ko.2.6.18-128.el5  windrvr6.ko.2.6.18-92.el5
ql2300_stub.ko.2.6.18-194.el5  ql2300_stub.ko.2.6.9-34.ELsmp  windrvr6.ko.2.6.18-194.el5  windrvr6.ko.2.6.9-34.ELsmp
ql2300_stub.ko.2.6.18-8.el5    ql2300_stub.ko.2.6.9-55.ELsmp  windrvr6.ko.2.6.18-8.el5    windrvr6.ko.2.6.9-55.ELsmp


[root@xxxxxxxxx driver]# uname -a
Linux xxxxxxxxx 2.6.18-308.13.1.el5 #1 SMP Thu Jul 26 05:45:09 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux
 

7 Replies

  • SAN Client: Support for different kernel versions on Linux Fibre Transport Media servers

    http://www.symantec.com/docs/TECH72795

     

  • Ok, After, I configured HBA, shall i remove symbolic link ? or leave it.

     

    The below sybolic link will help to solve this issue ?

    ln -s ql2300_stub.ko.2.6.18-194.el5 ql2300_stub.ko.2.6.18-308.13.1.el5

    ln -s windrvr6.ko.2.6.18-194.el5 windrvr6.ko.2.6.18-308.13.1.el5

  • because, Iast week, I try to create to create symbolic link as below and try to configure HBA, then I reboot the server, the went down, its not came back to online.

     

    ln -s ql2300_stub.ko.2.6.18-194.el5 ql2300_stub.ko.2.6.18-308.13.1.el5

    ln -s windrvr6.ko.2.6.18-194.el5 windrvr6.ko.2.6.18-308.13.1.el5

  • Yes that will resolve the issue - it worked for me. I don't think these link would prevent a redhat box from booting. It must have been something else.

  • Hi, Thanks...

    Let me try this symbolic linkoption, if its failed, then is there any other way to resolve this issue from netbackup side ?

  • Hi,

    I try to configure FT media server on Red Hat Enterprise Linux 5 on x86-64 (kernel 2.6.18-308), its nothing but Linux 5 with update 8.

    But, as per :Symantec NetBackup ™ Enterprise Server and Server 7.x Hardware Compatibility List, the below version will support for FT media server.

    Red Hat Enterprise Linux 5 on x86-64 Update 2, Update 3, Update 4, Update 5, Update 6, Update 7.

     

    As per Linux version list.

    Red Hat Enterprise Linux 5.8, also termed Update 8, 2012-02-20 (kernel 2.6.18-308)

     

    My question, Even now, if i create symblic link and try to configure FT media server, it will work ?