Forum Discussion

r3v0ke's avatar
r3v0ke
Level 4
12 years ago

Handshake failed

Hello guys,

I'm new to Netbakup, and actually I just need to use it for Enterprise Vault backup.

I'm getting an error code 26, that says that the handshake failed.I've already tried this KB http://www.symantec.com/business/support/index?page=content&id=TECH50348 but when I run the bpclntcmd -hn <server_name> there are no errors

I'm trying to backup my Enterprise Vault databases.

Could it be an firewall problem ?

Anyone can help me ?

Thanks in advance

 

ps.: NetBackup 7.5 and EV 10.0.3

 

  • The error was simple. The login MUST be "domain\user", I was using just "user"

    Thanks for the reply

3 Replies

  • For the first, please check if file backup with MS-Windows policy can work on this client.

    If it works, please show us more about failed EV backup like:

    • status code of each job started when you initiated EV backup
    • job detail of failed job displayed in Activity Monitor
    • policy configuration of policies you configured for EV backup(screenshots of policy configuration or output of "bppllist policy_name -U")
  • The error was simple. The login MUST be "domain\user", I was using just "user"

    Thanks for the reply

  • Be sure you have it configured according to : www.symantec.com/docs/TECH176623

    Confrim the following ports are open :

    From clients to master/media
    13724 tcp/udp
    13720 tcp/udp
    13721 tcp/udp

    FYI
    13724 = vnetd
    13782 = bpcd
    13720 = bprd
    13721 = bpdbm
     

    Can you connect to the EV server from the admin console -> host properties -> client