Forum Discussion

pookpui's avatar
9 years ago

Install error NetBackup 7.1 client - "An existing installation of PostgreSQL has been detected."

My client servers is Windows 2008 R2 Standard. My client servers have installed PostgreSQL 9.2 (x86). My client servers never install the NetBackup agents before. I need to install the netBackup agents 7.1 in the client servers. (My site are using NetBackup 7.1.) Always I'm running the prerequsite check on the client servers, it showed the error about "An existing installation of PostgreSQL has been detected. You must uninstall the existing PostgreSQL before installing NetBackup.".

Basically, I checked in NetBackup Forum relate with my issue. Following the web link https://support.symantec.com/en_US/article.TECH182539.html It describe the issue relate with NetBackup 7.5, not 7.1. While my NetBackup server is 7.1. I'm not sure this solution can solve my issue or not?

Can I solve this issue? Please help me. Thank you.

 

remark:

I attach file about the screen shot of error message when I run the prerequsite check.

  • just wanted to make sure if you using the Media Setup or Client Setup..

    below tech notes says it only effect Master and media setup.

    https://support.symantec.com/en_US/article.TECH125586.html

    if you are using the client setup and still have the issue.. I am not sure if you have an option other than upgrading it to 7.5.0.3 and above as per the tech note that you have provided.

1 Reply

  • just wanted to make sure if you using the Media Setup or Client Setup..

    below tech notes says it only effect Master and media setup.

    https://support.symantec.com/en_US/article.TECH125586.html

    if you are using the client setup and still have the issue.. I am not sure if you have an option other than upgrading it to 7.5.0.3 and above as per the tech note that you have provided.