Forum Discussion

Verneti_Berny's avatar
9 years ago

NBU 7.6 blat not send mail

Hy all, I´m having problem with configuration of blat to send email notification, in command line it running ok, but policies job does not sending message. Anybody help me? Thanks.
  • RiaanBadenhorst's avatar
    9 years ago

    Hi,

     

    You should really review the entire note that I posted, it has got the answers to all your questions.

    If you put it on the master it only send for failed jobs, it you put it on clients it sends for all jobs.

    If this does not meet your requirment I would suggest installing opscenter and using the alerts are report from it to send the notifications.

    From the note,.......

     

    III. Configure NetBackup to use email notification
     
    To allow a master server to send emails for all failed client backups that end with a non-zero status, do the following:
     
    1. Open the NetBackup Administration Console
     
    2. Open the Host Properties for the master server and go to the Global Attributes tab
     
    3. At the bottom of this page, enter the email address for the NetBackup administrator in the field called Administrator e-mail address: (separate multiple entries with commas)
     

     
    To allow a specific client to send emails for all successful and failed jobs, do the following:
     
    1. Open the NetBackup Administration Console
     
    2. Open the Host Properties for the Client and go to the Universal Settings tab
     
    3. Under the Administrator section of this page, enter the email address for the NetBackup administrator in the field called Client Administrator's e-mail (separate multiple entries with commas)