Forum Discussion

8 Replies

  • Have you tried to remove the tape and backup to another tape?

    Status 84 is an I/O error. Because the OS is doing the write to tape, NBU cannot tell you if the problem is with the tape drive, with the tape (media), with the tape driver, the HBA, the cable or any other component in the data path.

    Narrowing the problem down to a particular tape drive or a specific piece of media is step 1.

    If same error is seen with multiple tapes and one drive, you need to check OS logs on the filer for device errors.
    If error is seen with one piece of media, you need to remove the tape and examine for physical damage. Or test in another (non-NDMP) environment.

  • Hello Ss,

    I reqst u to provide us more details for further troubleshooting.

    1)Is it a new setup/did it run sucessful any time?any changes or upgrade?

    2)Wat are NBU versions?Filer type and firmware version type.

    did u veify the hardware compatabilty test.HCL

    3)Did u test tpautoconf -probe and verify commands to check the connectivity/communication btwn filer and media server.

    Volumes shd nt be offline from filer..plz ask your NAS team verify this.

    4)Also Verify sufficient space is available on the filer volume to perform the backup.

    5)recently we have encountered a pbm for NDMP backups wre in which we have enetred white spaces in backup selection.verify your policy backup selection and modify/correct it if reqd accordingly.

    6)ask your NAS team verify dump command on the particular filers which are failing ..if it is failing they will need to fix it

    dump 0f null /vol/vol1

    (the character after the dump is a zero)

    7)if it is successful we need to verify below o/p netbackup\bin\vxlogview -i ndmpagent -d all -t <time in hh:mm:ss> and need bptm log

  • In NBU 7.1 NDMP backups fail with 84 if the media is protected with APPEND_ONLY to resolve this you have to create a touch file.

    Pls post us the bptm log.

    In NetBackup 7.1 additional features were added including "Append-Only Mode" which causes the drive to "prevent overwrite of data unless the writing application performs a pre-authorization for the overwrite."

    verify this ref link:

    http://www.symantec.com/business/support/index?page=content&id=TECH193129

     

  • hi

    facing the issue with multiple tape. It was working fine till now. Also connectivity is checked using tpautoconf -probe. its fine. will check your other suggestion and revert back.

  • if its for the other tape s then please try to reconfigure the drives and rediscover the drives at OS level again..

  • write error on media id xxx004, drive index 0, writing header block, 0

    This means the tape drive has problems opening the tape for writing. Try to down index 0 for same days and monitor of new status 84 occur.

  • Hi The issue has been resolved. The EKM service was having problem . The service was started and issue resolved. Thanks to everybody for help.
  • You forgot to tell us that you are using Enterprise Key Management encryption on NetApp??