Forum Discussion

Luca_Gramigna's avatar
10 years ago

NetBackup for Oracle image catalog configuration for RAC

HI ,

I have netbackup 7.5.0.3 on linux redhat.

I do the step in the technote http://www.symantec.com/business/support/index?page=content&id=HOWTO89692#v30172720, but  when i start manual backup I recieve db_getIMAGE() failed: no entity was found (227).

 

1418286987 1 65536 4 nb-5220 291730 291729 0 xxx bptm VBRC 2 13662 1 remo.backup.poste.it_1418286981 0 PROD_PH_UNIX_LINUX 0 Full_Weekly 0 1 1 
1418286987 1 4 16 nb-5220 291730 291729 0 xxx bptm db_getIMAGE() failed: no entity was found (227)
1418286987 1 68 4 nb-5220 291730 291729 0 xxx nbpem CLIENT remo.backup.poste.it  POLICY PROD_PH_UNIX_LINUX  SCHED Full_Weekly  EXIT STATUS 227 (no entity was found)
1418286987 1 4 16 nb-5220 291730 291729 0 xxx nbpem backup of client remo.backup.poste.it exited with status 227 (no entity was found)
1418286987 1 68 4 nb-5220 291729 291729 0 xxx nbpem CLIENT remo.backup.poste.it  POLICY PROD_PH_UNIX_LINUX  SCHED Full_Weekly  EXIT STATUS 227 (no entity was found)
1418286987 1 4 16 nb-5220 291729 291729 0 xxx nbpem backup of client remo.backup.poste.it exited with status 227 (no entity was found)

 

 

If I remove the softlinks and restore "phisical" directory, netbackup start and backups then work successfully.

 

thanks

luca

 

 

 

 

 

 

4 Replies

  • What are you trying to do?

    Is there a problem you are attempting to solve?

    What is the desired end state?

  • Somewhere a sym-link was created incorrectly or folders copied/moved incorrectly.

    The method in the TN works perfectly fine on Unix/Linux - I have done this many times.

    You need to show what exactly directories under images look like and the exact commands you have used.

    Important that this step is executed 100% accurately:

    1. Move the racclient1 and or racclient2 image files into the racname directory. Be sure to include all files in subdirectories and preserve the subdirectory structure.

    Only contents of client folders must be moved, not client folder name as well.
    You should NOT end up having the following structure under racname:
    .../db/images/racname/racclient1/<10-digit-number>

    It should be:
    ../db/images/racname/<10-digit-number>

    After which you will link racname to racclient1 and 2.

  • Hi,

     

    I do it, i have create a sym-link an move all the racclient directory ,only the content not the root directory.

    I found a bug on my release 7.5.0.3 for the sym-link, solved on 7.5.0.4, I try to update the release.

    On the other applianche (7.5.0.7) the solution work corretly.