Forum Discussion

mustapha-aissat's avatar
7 years ago

Restore VM Windows 2012 wouldn't boot

 Dears,

I'm facing a problem when I restore a Windows 2012 VM. The restore finished successfully, but the VM will not boot. Joined the screenshot.

I did the following :

  • Check the VSS is running
  • I restart the VM → the VM boot normaly
  • I backed up the VM and restore it after it was restarted. → the same problem.
  • I clone the VM and backed up the clone and restore it. → the restore of the cloned VM boot normally!
  • I update the OS → didn’t fix the problem

VMwre Version : 5.0
Netbackup version : 7.7.3 on Redhat Linux 6.8

Does any one have a hint on how to fix or troubleshoot this issue.

Thanks in advance.

Best regards,

 

5 Replies

  • Which Policy type did you use for the backup?
    Can you take screenshots of the steps that you followed for the restore and post here?
    • mustapha-aissat's avatar
      mustapha-aissat
      Level 2

      Hi Marianne,

      I'm using VMware Policy.

      As you asked, you can find the requested screenshots in the attachement.

      PS: We already try to restore this VM in the past and it worked fin then.

      Thanks in advance.

      Regards,

      Mustapha

      • IonutP's avatar
        IonutP
        Level 4

        "we already try to restore this VM in the past and it worked fin then" - check if the original vm has a disk where the provisioned space has a lot of decimals. (see attache picture); also, try to restore the vm but before powering it on check the provisioned space.

  • Does not reboot as in "stop message" or "screen remain black"  or somthing else ?